Software installation
December 08, 2021, 10:02:45 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Almeza MultiSet 8.2.0 has been released. Download now! Speed Install 2.0.2.1723 has been released. Download now!
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Display Error after creating Package  (Read 3811 times)
Andreas
Newbie
*
Posts: 21


« on: July 11, 2010, 02:46:52 PM »

I have noticed that after creatinga package inside a category Multiset displays the category where I created the package but it is not really "working" inside that category. For example: I have 2 Categories, "Betriebssystemzubeh?¶r - Patches" (Operating System Additionals: Patches) and "Anwendungen - Wartung, Pflege" (Tools for maintenance). I create a package in the OS Patch Folder. After being done with that package macking process Multiset shows me the folder again. But when I investigate the new packages properties page it shows the properties of a package in the Maintenance Tools Categorie.
And, to make this little bugger worse: This not only works for package properties but also for package deleting. Finding out which package has been deleted in this way can take lots of time...
I have made a screenshot to show you what I mean. The Properties Page in the Pic belongs to the third package in the 4th category (counted from top). This category has not been touched since todays start of this PC.

Logged

Imitation is the sincerest form of flattery.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.4 | SMF © 2006-2007, Simple Machines LLC Valid XHTML 1.0! Valid CSS!