Software installation
May 22, 2019, 08:24:08 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Almeza MultiSet 8.2.0 has been released. Download now! Speed Install 2.0.2.1723 has been released. Download now!
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Hidden window during auto installation  (Read 12293 times)
lleal
Newbie
*
Posts: 4


« on: September 30, 2009, 06:57:27 PM »

I'm trying to automate the installation of a Mitsubishi's MX Component package.
 
At one point during the installation I have to click [OK] on a warning screen:

There is a possibility for improper installation if you execute without closing all the running applications
 
However, when I run the installation list from the MultiSet player, and it reaches this point the window remains hidden under a big blue setup/background screen and the auto installation stops. The MultiSet log shows ???Searching for necessary windows???
I have to use [Alt] + [Tab] in order to get to the install window and continue the installation.
 
This was not the case when I recorded the install list, is there a way around this issue?
Logged
Alex
Administrator
Sr. Member
*****
Posts: 270


« Reply #1 on: September 30, 2009, 07:22:51 PM »

Ok. Please type full name of application and version. And if you may type the download link.
We will download, test them and send report to you.
Logged
lleal
Newbie
*
Posts: 4


« Reply #2 on: September 30, 2009, 08:03:18 PM »

MX Component Version 3.11M (SW3D5C-ACT-E)

for a brief info on it you can go here:
http://www.mitsubishi-automation.com/products/software_mx_components_content.htm

However, there is no download link for it, its a part of a larger software package.
I have screen shots, but don't see way to attach them.
Logged
Alex
Administrator
Sr. Member
*****
Posts: 270


« Reply #3 on: October 01, 2009, 09:11:18 AM »

Please send your installation file on e-mail developers
  • almeza.com. Because I did not download software from link below.
« Last Edit: October 02, 2009, 09:28:13 AM by Alex » Logged
lleal
Newbie
*
Posts: 4


« Reply #4 on: October 01, 2009, 11:30:34 PM »

I uploaded it to Box.net (its ~50MB) and emailed you the link. Thanks
Logged
Alex
Administrator
Sr. Member
*****
Posts: 270


« Reply #5 on: October 02, 2009, 10:07:04 AM »

Thank you! I received your e-mail. Now I download this software.
Logged
Alex
Administrator
Sr. Member
*****
Posts: 270


« Reply #6 on: October 02, 2009, 07:26:36 PM »

Yes. Problem. We will try to resolve this problem. I will write the solution in this topic.
Logged
Alex
Administrator
Sr. Member
*****
Posts: 270


« Reply #7 on: October 02, 2009, 09:33:42 PM »

Solution:

1. Open package's properties. Tab 'Script'.
2. Find problem action (in my script this action number 14 Left mouse button pressed  OK [Button]).
3. Select this action in the list and press 'By time' button.
4. Press 'OK' button on the dialog.

Run package.
Logged
lleal
Newbie
*
Posts: 4


« Reply #8 on: October 03, 2009, 12:41:19 AM »

Thanks,

It worked, but I had to switch to "By time" not only the 'button pressed', but also the 'button release' action:

By time  -->  24 Left-mouse button pressed  OK [Button]
By time  -->  25 Left-mouse button released  OK [Button]
Logged
Alex
Administrator
Sr. Member
*****
Posts: 270


« Reply #9 on: October 03, 2009, 09:26:58 AM »

OK. Good luck!
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.4 | SMF © 2006-2007, Simple Machines LLC Valid XHTML 1.0! Valid CSS!